<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>thyssenkrupp Technical Training Academy opens doors to education and innovation  | Mining News</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.miningne.ws/xmlrpc.php" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- All in One SEO Pack 2.3.8 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description" itemprop="description" content="thyssenkrupp Technical Training Academy opens doors to education and innovation" />

<meta name="keywords" itemprop="keywords" content="thyssenkrupp,thyssenkrupp technical training academy,mining news,,featured,thyssenkrupp industrial solutions" />

<link rel="canonical" href="http://www.miningne.ws/2018/11/09/thyssenkrupp-technical-training-academy-opens-doors-to-education-and-innovation/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.miningne.ws' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mining News &raquo; Feed" href="http://www.miningne.ws/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mining News &raquo; Comments Feed" href="http://www.miningne.ws/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mining News &raquo; iCal Feed" href="http://www.miningne.ws/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mining News &raquo; thyssenkrupp Technical Training Academy opens doors to education and innovation Comments Feed" href="http://www.miningne.ws/2018/11/09/thyssenkrupp-technical-training-academy-opens-doors-to-education-and-innovation/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    (function() {
      var shr = document.createElement('script');
      shr.setAttribute('data-cfasync', 'false');
      shr.src = '//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js';
      shr.type = 'text/javascript'; shr.async = 'true';
      shr.onload = shr.onreadystatechange = function() {
        var rs = this.readyState;
        if (rs && rs != 'complete' && rs != 'loaded') return;
        var site_id = '580891b867b94b25fec870e836cb6e7b';
        var page_config = {"apps":{"share_buttons":{"get_share_counts":  function(url, services, cb) {
    Shareaholic.Utils.ajax({
      cache: true,
      cache_ttl: '1 minute',
      url: 'http://www.miningne.ws/wp-admin/admin-ajax.php',
      data: { action: 'shareaholic_share_counts_api', url: url, services: services },
      success: function(res) {
        if(res && res.data) {
          cb(res.data, true);
        }
      }
    })
  }}}};
        try { Shareaholic.init(site_id, page_config); } catch (e) {}
      };
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(shr, s);
    })();
  //]]>
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Mining News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.miningne.ws/2018/11/09/thyssenkrupp-technical-training-academy-opens-doors-to-education-and-innovation/' />
<meta name='shareaholic:keywords' content='featured, thyssenkrupp industrial solutions, thyssenkrupp, thyssenkrupp technical training academy, mining news, news' />
<meta name='shareaholic:article_published_time' content='2018-11-09T09:33:33+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-11-09T09:33:33+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Mpinane Senkhane' />
<meta name='shareaholic:site_id' content='580891b867b94b25fec870e836cb6e7b' />
<meta name='shareaholic:wp_version' content='7.6.0.3' />
<meta name='shareaholic:image' content='http://www.3smedia.co.za/miningnews/wp-content/uploads/sites/3/2018/11/Technical-Training-Academy-21-1024x675.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.miningne.ws/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sm-infusionsoft-plugin-styles-css'  href='http://www.miningne.ws/wp-content/plugins/sm-infusionsoft/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sm-pressoffice-plugin-styles-css'  href='http://www.miningne.ws/wp-content/plugins/sm-pressoffice/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='smedia-plugin-styles-css'  href='http://www.miningne.ws/wp-content/plugins/smedia/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-bxslider-css'  href='http://www.miningne.ws/wp-content/plugins/smedia/public/assets/js/bxslider/jquery.bxslider.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.miningne.ws/wp-content/themes/3smedia/style.css?ver=5.8.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="http://www.miningne.ws/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1020px; max-width: 1020px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1020px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miningne.ws/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.miningne.ws/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.miningne.ws/wp-content/plugins/smedia/public/assets/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.miningne.ws/wp-content/plugins/smedia/public/assets/js/bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.miningne.ws/wp-content/themes/3smedia/includes/js/scripts.js?ver=4.7.11'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.4.5'></script>
<script type='text/javascript' src='http://www.miningne.ws/wp-content/themes/canvas/includes/js/third-party.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://www.miningne.ws/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.miningne.ws/wp-content/themes/canvas/includes/js/general.js?ver=4.7.11'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1020px !important; }
</style>

<link rel='https://api.w.org/' href='http://www.miningne.ws/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.miningne.ws/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.miningne.ws/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.11" />
<link rel='shortlink' href='http://www.miningne.ws/?p=25129' />
<link rel="alternate" type="application/json+oembed" href="http://www.miningne.ws/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miningne.ws%2F2018%2F11%2F09%2Fthyssenkrupp-technical-training-academy-opens-doors-to-education-and-innovation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.miningne.ws/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miningne.ws%2F2018%2F11%2F09%2Fthyssenkrupp-technical-training-academy-opens-doors-to-education-and-innovation%2F&#038;format=xml" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.miningne.ws/?wordfence_logHuman=1&hid=831B689C14561BBC8B21372F193DB761');
</script><link rel="stylesheet" type="text/css" href="http://www.3smedia.co.za/miningnews/wp-content/plugins/microkids-related-posts/microkids-related-posts-default.css" />
<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://www.3smedia.co.za/miningnews/wp-content/uploads/sites/3/2014/12/favicon.png"/>

<!-- Woo Shortcodes CSS -->
<link href="http://www.miningne.ws/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.miningne.ws/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="3SMedia Canvas 1.0.0" />
<meta name="generator" content="Canvas 5.8.4" />
<meta name="generator" content="WooFramework 6.0.4" />
	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping()
		.addSize([728, 90], [728, 90])
		.addSize([468, 60], [468, 60])
		.addSize([320, 50], [320, 50])
		.build();
var adslot_0 = googletag.defineSlot('/126825687/MiningNews_LB', [[728, 90], [468, 60], [320, 50]], "acm-ad-tag-1423043671983-1")
	.defineSizeMapping(mapping)
	.addService(googletag.pubads());
	setInterval(function(){googletag.pubads().refresh([adslot_0]);}, 7000);
var adslot_1 = googletag.defineSlot('/126825687/MiningNews_MR_1', [300, 250], "acm-ad-tag-1423043671983-3")
	.addService(googletag.pubads());
	setInterval(function(){googletag.pubads().refresh([adslot_1]);}, 7000);
var adslot_2 = googletag.defineSlot('/126825687/MiningNews_MR_2', [300, 250], "acm-ad-tag-1423043671983-4")
	.addService(googletag.pubads());
	setInterval(function(){googletag.pubads().refresh([adslot_2]);}, 7000);
var adslot_3 = googletag.defineSlot('/126825687/MiningNews_FB', [468, 60], "acm-ad-tag-1423043671983-0")
	.addService(googletag.pubads());
	setInterval(function(){googletag.pubads().refresh([adslot_3]);}, 7000);
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript" src="http://www.trksrv44.com/js/76541.js" ></script>
<noscript><img src="http://www.trksrv44.com/76541.png" style="display:none;" /></noscript>
</head>
<body class="post-template-default single single-post postid-25129 single-format-standard unknown alt-style-default two-col-left width-1020 two-col-left-1020">

<div id="page-wrapper" class="col-full"><div class="col-full"><div class="acm-ad-tag">
	<div id='acm-ad-tag-1423043671983-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-1423043671983-1'); });
</script>
	</div>
			</div></div>	<div id="top" class="col-full">
		<div>
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://www.3smedia.co.za/miningnews/">Home</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.miningne.ws/advertise-with-us/">Advertise</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a target="_blank" href="http://3smags.co.za/insidemining">Subscribe</a></li>
<li id="menu-item-13055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13055"><a href="http://www.miningne.ws/category/technical-papers/">Technical Papers</a>
<ul class="sub-menu">
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://www.miningne.ws/submit-technical-paper/">Submit Technical Paper</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.miningne.ws/contact-us/">Contact Us</a></li>
</ul>			<div id="top-social" class="fr">
				<aside id="connect">
	<div class="social">
				<a href="http://www.miningne.ws/feed/" class="subscribe" title="RSS"></a>

				<a target="_blank" href="https://twitter.com/Mining_News" class="twitter" title="Twitter"></a>

				<a target="_blank" href="https://www.facebook.com/pages/Mining-News/120303756920" class="facebook" title="Facebook"></a>

				<a target="_blank" href="http://www.youtube.com/channel/UCYzdA9PdWn8gQ8oO0rpc19g" class="youtube" title="YouTube"></a>

			</div>
</aside>
			</div>
		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="http://www.miningne.ws/" title="Mining and exploration projects in Africa and beyond"><img src="http://www.3smedia.co.za/miningnews/wp-content/uploads/sites/3/2014/11/MiningNews-logo.png" alt="Mining News" /></a>
<span class="site-title"><a href="http://www.miningne.ws/">Mining News</a></span>
<span class="site-description">Mining and exploration projects in Africa and beyond</span>
</div>
<div id="top-search">
	<div class="search_main">
    <form method="get" class="searchform" action="http://www.miningne.ws/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div>

	</header>
	<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus">

		<a href="http://www.miningne.ws" class="nav-home"><span>Home</span></a>

	<h3>Main Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-13056" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13056"><a href="http://www.miningne.ws/category/news/">News</a></li>
<li id="menu-item-13057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13057"><a href="http://www.miningne.ws/category/projects/">Projects</a></li>
<li id="menu-item-13058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13058"><a href="http://www.miningne.ws/category/services/">Services</a></li>
<li id="menu-item-13059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13059"><a href="http://www.miningne.ws/category/equipment-articles/">Equipment</a></li>
<li id="menu-item-13060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13060"><a href="http://www.miningne.ws/category/mininginvestmentsandfinancials/">Investments &#038; Finance</a></li>
<li id="menu-item-14343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14343"><a href="http://www.miningne.ws/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-14342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14342"><a href="http://www.miningne.ws/events/">Event Calendar</a></li>
	<li id="menu-item-13061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13061"><a href="http://www.miningne.ws/category/events/">Event News</a></li>
</ul>
</li>
<li id="menu-item-19208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19208"><a href="http://www.miningne.ws/category/mining-indaba/">Mining Indaba</a></li>
</ul>	<div class="side-nav">
		</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-25129 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-thyssenkrupp-industrial-solutions">
	<header>
	<h1 class="title entry-title">thyssenkrupp Technical Training Academy opens doors to education and innovation</h1>	</header>
<div class="post-meta"><span class="small">Posted By</span> <span class="author vcard"><span class="fn"><a href="http://www.miningne.ws/author/mpinane/" title="Posts by Mpinane Senkhane" rel="author">Mpinane Senkhane</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2018-11-09T11:33:33+0200">November 9, 2018</abbr>  <span class="small">in</span> <span class="categories"><a href="http://www.miningne.ws/category/news/" title="View all items in News">News</a></span>  </div>
	<section class="entry">
<div class='shareaholic-canvas' data-app-id='12852544' data-app='share_buttons' data-title='thyssenkrupp Technical Training Academy opens doors to education and innovation' data-link='http://www.miningne.ws/2018/11/09/thyssenkrupp-technical-training-academy-opens-doors-to-education-and-innovation/' data-summary=''></div><p>thyssenkrupp Industrial Solutions South Africa proudly hosted the official opening of its Technical Training Academy situated at their Service Centre in Chloorkop.</p>
<p>“Our aim is to offer first class technical training programmes to raise the technical proficiencies and standards of our industry and to set further benchmarks for excellence on the African continent,” states Philipp Nellessen, CEO at thyssenkrupp Industrial Solutions Sub Sahara Africa. “We want to develop exceptional skills in Africa for Africa!”</p>
<p>“Our decision to build a Technical Training Academy was motivated by our goal to develop exceptional candidates for our workshop and site team environments combined with the tremendous skills shortage faced by the country,” comments Ruben Lamprecht, General Manager of thyssenkrupp Service Centre. “This was a key driving force behind the construction of the approximately 1 300 sqm training facility which will enable us to train and upskill young people for our industry on our equipment in line with our standards to the ultimate benefit of our customers”.</p>
<p>thyssenkrupp’s close on R20 million investment includes a 831 sqm workshop which houses state-of-the-art equipment such as lathes, milling machines, hydraulic, pneumatic and electrical simulators as well as all practical models required for the technical training. The 483 sqm first floor is equipped with high-end tools to conduct, simulate and annotate certain principles and circuitry within the classroom environment.</p>
<p>Customised programmes developed in-house in accordance with thyssenkrupp standards will be presented using a blend of e-learning, class room training as well as practical applications. Lamprecht explains that in addition to the four programmes which encompass a basic and advanced level as well as trade tests, there is also a community development initiative.</p>
<p>The company says the Technical Training Customer Focused Programme is uniquely designed to equip apprentices with the necessary foundation-building knowledge to kick-off their careers in the industry. Artisans undergo equipment training on all products (with e-learning programmes available on some equipment), on-job training (coaching sessions, assessments via on-job task observations, practical exposure and walk-about equipment, coaching on purpose and placement of components, functionality of equipment and housekeeping), and needs/gap and critical task analysis. Lamprecht  adds that artisan refresher training is also offered.</p>
<p>The CATS (Commercial Advancement Training Scheme)  Students Programme, conducted in conjunction with the German Chamber, is a 2 year programme aimed at training young students. Based on the German dual schooling system of one day in the class room and four days in the workplace, the programme provides students with practical and theoretical experience.</p>
<p>thyssenkrupp says the Applied Professional Learning programme is specially designed for the learner engineer intern and professional-in-training. This industry-specific programme includes planning and scheduling, project and site management as well as quality control and assurance.</p>
<p>The Aprpentice Programmes are run over a three year period which concludes with final assessments and offers multiskilling trades such as fitters and machinists. According to Lamprecht, thyssenkrupp is planning on further investing in the development of the electrical trade specifically for millwrights which is scheduled to roll out in 2020. These Apprenticeship Programmes reach beyond the workplace to include community development through basic manual skills and entrepreneurial and owner management.</p>
<p>“Taking it a step further, we are also aiming to start a programme for previously disadvantaged adults to provide them with the necessary building blocks that will enable them to sustain themselves financially,” continues Lamprecht. “The idea is to provide them with basic skills and then to set them up with the necessary materials, tools and equipment to be able to operate small businesses under the guidance of thyssenkrupp personnel.”</p>
<p>Upon leaving thyssenkrupp’s Technical Training Academy, successful participants will be armed with vital work experience and knowledge so that they will be able to make an economic difference through the quality of training they received. By developing employees internally to feed the company’s development pipeline, thyssenkrupp is also looking beyond the here and now. Due to thyssenkrupp’s diverse product range, it is imperative that the company invests time and energy in training and nurturing apprentices to fulfil their roles within the workshop and field service environments.  This includes ongoing training on new and existing equipment and processes within the thyssenkrupp field of expertise.</p>
<p><a href="http://www.miningne.ws/wp-content/uploads/sites/3/2018/11/Technical-Training-Academy-6.jpg"><img class="size-medium wp-image-25131 alignright" src="http://www.miningne.ws/wp-content/uploads/sites/3/2018/11/Technical-Training-Academy-6-300x199.jpg" alt="" width="300" height="199" srcset="http://www.miningne.ws/wp-content/uploads/sites/3/2018/11/Technical-Training-Academy-6-300x199.jpg 300w, http://www.miningne.ws/wp-content/uploads/sites/3/2018/11/Technical-Training-Academy-6-768x511.jpg 768w, http://www.miningne.ws/wp-content/uploads/sites/3/2018/11/Technical-Training-Academy-6-1024x681.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Also on the cards is a plan for investment in an industrial school which will see the delivery of training programmes to support thyssenkrupp customers as well as industry with supervisory development programmes.</p>
<p>&#8220;Our fully-trained thyssenkrupp employees are equipped to in turn offer training to our customers on their operating and maintenance principles that will assist in optimising their equipment for improved performance, uptime and productivity. We are confident that our Technical Training Academy will make a significant contribution to the growth of our employees, our customers, the industry, the community as well as of our country’s economy,” concludes Lamprecht.</p>
<p>&nbsp;</p>
<div class='shareaholic-canvas' data-app-id='12852540' data-app='share_buttons' data-title='thyssenkrupp Technical Training Academy opens doors to education and innovation' data-link='http://www.miningne.ws/2018/11/09/thyssenkrupp-technical-training-academy-opens-doors-to-education-and-innovation/' data-summary=''></div>	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
	<div class="profile-content">
		<h4>About Mpinane Senkhane</h4>
						<div class="profile-link">
			<a href="http://www.miningne.ws/author/mpinane/">
				View all posts by Mpinane Senkhane <span class="meta-nav">&rarr;</span>			</a>
		</div><!--#profile-link-->
			</div>
	<div class="fix"></div>
</aside>
		<aside id="connect">
		<h3>Subscribe</h3>

		<div class="col-left">
			
			
			
						<div class="social">
		   				   		<a href="http://www.miningne.ws/feed/" class="subscribe" title="RSS"></a>

		   				   		<a target="_blank" href="https://twitter.com/Mining_News" class="twitter" title="Twitter"></a>

		   				   		<a target="_blank" href="https://www.facebook.com/pages/Mining-News/120303756920" class="facebook" title="Facebook"></a>

		   				   		<a target="_blank" href="http://www.youtube.com/channel/UCYzdA9PdWn8gQ8oO0rpc19g" class="youtube" title="YouTube"></a>

		   					</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-25117">

<a href="http://www.miningne.ws/2018/10/29/lesothos-mothae-mine-glistening-potential/" title="Lesotho&#8217;s Mothae mine: Glistening potential" class="related-title"><span>Lesotho&#8217;s Mothae mine: Glistening potential</span></a>
</li>
<li class="post-id-25112">

<a href="http://www.miningne.ws/2018/10/29/sishen-a-flagship-game-changer-2/" title="Sishen: a flagship game changer" class="related-title"><span>Sishen: a flagship game changer</span></a>
</li>
<li class="post-id-25105">

<a href="http://www.miningne.ws/2018/10/29/25105/" title="New MD for Cummins Southern Africa" class="related-title"><span>New MD for Cummins Southern Africa</span></a>
</li>
<li class="post-id-25102">

<a href="http://www.miningne.ws/2018/10/25/worleyparsons-supports-local-contractor-constructing-at-venetia-mine/" title="WorleyParsons supports local contractor constructing at Venetia mine" class="related-title"><span>WorleyParsons supports local contractor constructing at Venetia mine</span></a>
</li>
<li class="post-id-25098">

<a href="http://www.miningne.ws/2018/10/25/firestone-boasts-new-leader-at-the-helm-2/" title="Firestone boasts new leader at the helm" class="related-title"><span>Firestone boasts new leader at the helm</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"><p class="tags"><i class="fa fa-tag"></i> <a href="http://www.miningne.ws/tag/featured/" rel="tag">featured</a>, <a href="http://www.miningne.ws/tag/thyssenkrupp-industrial-solutions/" rel="tag">thyssenkrupp Industrial Solutions</a></p> </div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://www.miningne.ws/2018/10/29/lesothos-mothae-mine-glistening-potential/" rel="prev"><i class="fa fa-angle-left"></i> Lesotho&#8217;s Mothae mine: Glistening potential</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">Comments are closed.</h5></div>     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="sm-magazines-2" class="widget widget-sm-magazines"><h3>Subscribe</h3>
<div class="sm-magazines">
	
	<div class="sm-magazine">
		<div class="sm-magazine-image">
			<a target="_blank" href="http://3smags.co.za/insidemining"><img src="http://3smags.co.za/magazines/image/1/small" class="alignleft" /></a>
		</div>
		<div class="content">
			<p>Inside Mining features topical information on mining and exploration projects in Africa and beyond, focusing on the entire mining value chain.</p>
			<center>
				<a target="_blank" href="http://3smags.co.za/insidemining" class="button">Subscribe</a>
			</center>
		</div>
	</div>

	</div>


		</div><div id="acm_ad_zones-2" class="widget acm_ad_zones"><div class="acm-ad-tag">
	<div id='acm-ad-tag-1423043671983-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-1423043671983-3'); });
</script>
	</div>
			</div></div><div id="sm-totm-2" class="widget widget-sm-totm">
		<div class="sm-totm-wrapper" style="color: #C73B0A; background: #EBE8DE">
			
						<div class="sm-totm-symbol" style="color: #ffffff; background: #C73B0A">Investment</div>
									<div class="sm-totm-title">Mining&nbsp;Investments and Finance:</div>
						<div class="sm-totm-tag-name"></div>
			<div class="sm-totm-content">
				<ul>
										<li><a href="http://www.miningne.ws/2017/01/27/empowerment-fund-for-junior-coal-miners/">Empowerment fund for junior miners</a></li>
										<li><a href="http://www.miningne.ws/2015/12/01/zimbabwes-gold-output-to-rise-by-28-next-year-finmin/">Zimbabwe&#8217;s gold output to rise by 28% next year &#8211; finmin</a></li>
										<li><a href="http://www.miningne.ws/2015/05/21/credit-agricole-stops-financing-coal-mining/">Credit Agricole stops financing coal mining</a></li>
									</ul>
				<a href="http://www.miningne.ws/tag/finance/">View More</a>
			</div>
			
		</div>

		</div><div id="sm-infusionsoft-signup-2" class="widget widget-sm-infusionsoft-signup"><h3>Subscribe to Newsletter</h3>
<div class="sm-infusionsoft">
	
	<form action="http://www.miningne.ws" class="infusionsoft-subscribe-form" class="email-form" method="post">
		<input type="hidden" name="action" value="sm_infusionsoft" />

		<p class="info" style="display: none">You have been successfully subscribed.</p>
		<p class="alert" style="display: none">There was an error(s) submitting the form. Please ensure all fields and validation are filled in correctly</p>

		<ol class="forms">
			<li><label for="infusionsoft-name">First Name</label>
				<input type="text" name="name" id="infusionsoft-name" value="" class="txt requiredField" />
			</li>
			<li><label for="infusionsoft-lastname">Last Name</label>
				<input type="text" name="lastname" id="infusionsoft-lastname" value="" class="txt requiredField" />
			</li>

			<li class="infusionsoft-email"><label for="infusionsoft-email">Email</label>
				<input type="text" name="email" id="infusionsoft-email" value="" class="txt requiredField email" />
			</li>
            			<li class="fieldcheck"><label for="fieldcheck" class="fieldcheck">If you want to submit this form, do not enter anything in this field</label><input type="text" name="fieldcheck" id="fieldcheck" class="fieldcheck" value="" /></li>
			<li class="buttons"><input type="hidden" name="submitted" id="infusionsoft-submitted" value="true" /><input class="submit button" type="submit" value="Submit" /></li>
		</ol>
	</form>
	
</div></div><div id="text-4" class="widget widget_text"><h3>Latest ebook</h3>			<div class="textwidget"><p style="text-align: center;"><img src="http://www.3smedia.co.za/miningnews/wp-content/uploads/sites/3/2014/12/digital-report.png" /></p>
<p style="text-align: center;"><a href="http://3smags.co.za/products/view/2" target="_blank" class="button">Read More</a></p></div>
		</div><div id="acm_ad_zones-3" class="widget acm_ad_zones"><div class="acm-ad-tag">
	<div id='acm-ad-tag-1423043671983-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-1423043671983-4'); });
</script>
	</div>
			</div></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/Mining_News"  data-widget-id="347274174382878720">Tweets by @Mining_News</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
	<footer id="footer" class="col-full">
		
		<section id="footer-widgets" class="col-full col-4">
				<div class="block footer-widget-1">
    	<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-1-menu-container"><ul id="menu-footer-1-menu" class="menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://www.miningne.ws/">Home</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://www.miningne.ws/advertise-with-us/">Advertise</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://3smags.co.za/insidemining">Subscribe</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.miningne.ws/contact-us/">Contact Us</a></li>
</ul></div></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><p><img src="http://www.3smedia.co.za/transportworldafrica/wp-content/uploads/sites/2/2016/04/3smedia.png"/></p>
</div>
		</div>	</div>
        				<div class="block footer-widget-2">
    	<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-2-menu-container"><ul id="menu-footer-2-menu" class="menu"><li id="menu-item-13062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13062"><a href="http://www.miningne.ws/category/news/">News</a></li>
<li id="menu-item-13063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13063"><a href="http://www.miningne.ws/category/projects/">Projects</a></li>
<li id="menu-item-13064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13064"><a href="http://www.miningne.ws/category/services/">Services</a></li>
<li id="menu-item-13065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13065"><a href="http://www.miningne.ws/category/equipment-articles/">Equipment</a></li>
<li id="menu-item-13066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13066"><a href="http://www.miningne.ws/category/mininginvestmentsandfinancials/">Investments &#038; Finance</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://www.miningne.ws/?page_id=16">Company News</a></li>
<li id="menu-item-13067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13067"><a href="http://www.miningne.ws/category/events/">Events</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://3smags.co.za/insidemining">Shop</a></li>
</ul></div></div>	</div>
        				<div class="block footer-widget-3">
    	<div id="sm-magazines-3" class="widget widget-sm-magazines"><h3>Subscribe</h3>
<div class="sm-magazines">
	
	<div class="sm-magazine">
		<div class="sm-magazine-image">
			<a target="_blank" href="http://3smags.co.za/insidemining"><img src="http://3smags.co.za/magazines/image/1/small" class="alignleft" /></a>
		</div>
		<div class="content">
			<p>Inside Mining features topical information on mining and exploration projects in Africa and beyond, focusing on the entire mining value chain.</p>
			<center>
				<a target="_blank" href="http://3smags.co.za/insidemining" class="button">Subscribe</a>
			</center>
		</div>
	</div>

	</div>


		</div>	</div>
        				<div class="block footer-widget-4">
    	<div id="nav_menu-2" class="widget widget_nav_menu"><h3>3S Media Brands</h3><div class="menu-3s-media-brands-container"><ul id="menu-3s-media-brands" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a target="_blank" href="http://www.infrastructurene.ws/">Infrastructure news</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a target="_blank" href="http://www.meetconfex.com">The Planner</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a target="_blank" href="http://www.transportworldafrica.co.za/">Transport World Africa</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a target="_blank" href="http://www.3smedia.co.za/">3S Media</a></li>
</ul></div></div><div id="woo_subscribe-2" class="widget widget_woo_subscribe">		<aside id="connect">
		<h3>Subscribe / Connect</h3>

		<div >
			
			
			
						<div class="social">
		   				   		<a href="http://www.miningne.ws/feed/" class="subscribe" title="RSS"></a>

		   				   		<a target="_blank" href="https://twitter.com/Mining_News" class="twitter" title="Twitter"></a>

		   				   		<a target="_blank" href="https://www.facebook.com/pages/Mining-News/120303756920" class="facebook" title="Facebook"></a>

		   				   		<a target="_blank" href="http://www.youtube.com/channel/UCYzdA9PdWn8gQ8oO0rpc19g" class="youtube" title="YouTube"></a>

		   					</div>
			
		</div><!-- col-left -->

		
        <div class="fix"></div>
	</aside>
	</div>	</div>
        		<div class="fix"></div>
</section><!--/#footer-widgets-->

		
		<div id="copyright" class="col-left">
			<p></p>		</div>

		<div id="credit" class="col-right">
			<p>© 2016 Copyright <a href="http://www.3smedia.co.za/" target="_blank">3S Media Pty Ltd</a></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

</div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-30561265-1', 'auto');
  ga('send', 'pageview');
</script>

<script type="text/javascript">
  (function() {
    var is = document.createElement('script'); is.type = 'text/javascript'; is.async = true;
    is.src = 'https://ia216.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=cc8d2b19cd95507af61ec2de86817b3b';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(is, s);
  })();
</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-vz4bheved59kubkb-holder"></div><script>var vz4bheved59kubkb,vz4bheved59kubkb_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){vz4bheved59kubkb_poll(function(){if(window['om_loaded']){if(!vz4bheved59kubkb){vz4bheved59kubkb=new OptinMonsterApp();return vz4bheved59kubkb.init({u:"8695.206478",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optinmonster.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;vz4bheved59kubkb=new OptinMonsterApp();vz4bheved59kubkb.init({u:"8695.206478",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><script type='text/javascript' src='http://www.miningne.ws/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.miningne.ws\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miningne.ws/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.miningne.ws/wp-includes/js/wp-embed.js?ver=4.7.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"error_empty":"You forgot to enter your","error_invalid":"You entered an invalid","submitting":"Submitting...","ajaxurl":"http:\/\/www.miningne.ws\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miningne.ws/wp-content/plugins/sm-infusionsoft/public/assets/js/public.js?ver=1.0.0'></script>
	    <script type="text/javascript">var omapi_localized = { ajax: 'http://www.miningne.ws/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '6504fb0b9d' };</script>
	    </body>
</html>